Kymco X-Town 300i ABS 2021. Accensione spia avaria motore.

Kymco X-Town 300i ABS 2021. Accensione spia avaria motore. - opinioni e discussioni sul Forum di Dueruote - puoi discutere con appassionati di moto come te, iscriviti subito per partecipare ed esprimere la tua opinione!

  1. Utente_795349966

    Utente_795349966

    Iscritto:
    1635506524
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Buongiorno a tutti.
    Scrivo questo post in quanto sul mio Kymco X-Town nuovo, dopo circa 1 mese di utilizzo si è accesa la spia avaria motore, insieme alla terza tacca intermittente della temperatura dell'acqua troppo alta. Portato in assistenza, hanno sostituito il bulbo del termometro in garanzia ma il problema si è ripresentato.
    Curiosamente, è sempre avvenuto la mattina presto appena preso, dopo circa 20 km di percorrenza e a temperature intorno ai 10 gradi. Durante il resto della giornata non è mai successo. Inoltre spegnendo e riaccendendo lo scooter per alcune volte la spia si spegne e non si accende più.
    Dopo aver cambiato il bulbo, la spia come dicevo si è riaccesa Screenshot_20211029-133423.png ma stavolta la terza tacca a intermittenza della temperatura acqua troppo calda si è accesa per un attimo e poi si è spenta, restando attiva solo la spia avaria motore, che appunto dopo aver acceso e spento lo scooter si è resettata e non è più apparsa.
    Queste accensioni casuali della spia stanno mettendo in difficoltà il meccanico dell'officina. Scrivo questo post per sapere se a qualcuno è successa la stessa cosa e come ha risolto, oppure per avere qualche suggerimento sulle possibili cause che poi possa riferire al meccanico.
    Grazie!

    Stefano.
     
  2. nicolamn

    nicolamn

    Iscritto:
    1298996915
    Messaggi:
    1.408
    "Mi Piace" ricevuti:
    32
    la diagnosi elettronica cosa ha rilevato?
     
  3. Utente_795349966

    Utente_795349966

    Iscritto:
    1635506524
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Ciao.
    Ha dato un codice di errore che il meccanico ha avuto difficoltà a decifrare in quanto non era tra quelli presenti nel suo manuale, a quanto mi spiegava. Comunque ha sostituito il bulbo e ha provato lo scooter per 2 giorni senza avere problemi. Domani rifacciamo la diagnostica, magari avendo cambiato il bulbo il codice di errore sarà diverso. La cosa strana è che a me finora la spia si è accesa 3 volte, a distanza di giorni tra un episodio e l'altro e solo la mattina presto. È questa casualità che rende difficile capire la natura del problema.
     
  4. nicolamn

    nicolamn

    Iscritto:
    1298996915
    Messaggi:
    1.408
    "Mi Piace" ricevuti:
    32
    a posto.
     
  5. Utente_795349966

    Utente_795349966

    Iscritto:
    1635506524
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Il codice di errore è P025 - Errore generico sull'impianto di raffreddamento.
     
  6. nicolamn

    nicolamn

    Iscritto:
    1298996915
    Messaggi:
    1.408
    "Mi Piace" ricevuti:
    32
    lasciato acceso a scaldare la ventola parte?
     
  7. nicolamn

    nicolamn

    Iscritto:
    1298996915
    Messaggi:
    1.408
    "Mi Piace" ricevuti:
    32
  8. aquilasolitaria

    aquilasolitaria

    Iscritto:
    1237205161
    Messaggi:
    9.570
    "Mi Piace" ricevuti:
    237
    .................
     
  9. nicolamn

    nicolamn

    Iscritto:
    1298996915
    Messaggi:
    1.408
    "Mi Piace" ricevuti:
    32
    la cosa + intelligente che tu abbia mai scritto.
     
    Ultima modifica: 1 Novembre 2021
  10. Utente_795349966

    Utente_795349966

    Iscritto:
    1635506524
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Quando la spia è spenta la ventola funziona normalmente, quando è accesa mi pare di no. , Devo verificare col meccanico. Quindi dici che è l'impianto di iniezione?
     
  11. nicolamn

    nicolamn

    Iscritto:
    1298996915
    Messaggi:
    1.408
    "Mi Piace" ricevuti:
    32
    l'impianto d'iniezione inietta la benzina.
    più che altro se è come dici sembrerebbe che la ventola sia controllata dall'elettronica (come nelle auto), invece che dal bulbo termostatico che quando raggiunge la temperatura massima per cui è tarato chiude semplicemente il circuito facendola entrare in funzione.
    però mi sembra paradossale dover insegnare ad un'officina ufficiale cosa debba controllare.
     
  12. aquilasolitaria

    aquilasolitaria

    Iscritto:
    1237205161
    Messaggi:
    9.570
    "Mi Piace" ricevuti:
    237
    Ma se non ho scritto niente ? Ma sei fuori di testa ?
     
  13. aquilasolitaria

    aquilasolitaria

    Iscritto:
    1237205161
    Messaggi:
    9.570
    "Mi Piace" ricevuti:
    237
    Ostregheta ......pensavo iniettasse vino ! Tanto per sdebitarmi dalla tua educazione.-