Beverly 500 del 2005. Problemi carburazione

Beverly 500 del 2005. Problemi carburazione - opinioni e discussioni sul Forum di Dueruote - puoi discutere con appassionati di moto come te, iscriviti subito per partecipare ed esprimere la tua opinione!

  1. Jbe

    Jbe

    Iscritto:
    1503962301
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Salve a tutti sono nuovo e voglio proporvi il mio problema che ho quest'anno... Quest'estate per l'esattezza...
    Avevo letto qui che uno aveva il mio stesso problema con un beverly Cruise. .. E che aveva cambiato quasi tutto....
    Vi spiego il mio analogo problema e quello che ho fatto senza risultati, e mi metto in ginocchio a pregare aiuto....
    Allora comincio... Il mio beverly ha 22000 km, l'ho preso usato a 14000 originali da un amico,lo scooter è nuovo e perfetto e lo mantengo tale.. Per 2 anni ho corso da dio, appena preso ho fatto il tagliando completo con cinghia.. E quest'anno prima del tagliando notavo che aveva perso sprint e tendeva a morirmi spesso ai semafori, riferito questo problema richiedo oltre al tagliando di sostituire i rulli con quelli più leggeri. E magia fù!!! Lo scooter era un fulmine!! Tanto da stare attenti a come aprivo il gas in curva perché tendeva a derapare!!!
    Questo sogno è durato una settimana, mi ritornano gli spegnimenti agli stop.. Con odori di benzina...li avevo notati lievemente anche prima dell'ultimo tagliando... Ma non è finita, oltre a questo, mi accorgo che di giorno gira abbastanza regolare e di notte è un disastro! Nel senso che è come se fosse scarburato e fatica a salire di giri!!
    Intanto il mio meccanico è in ferie e io indago sulla rete cosa può essere!!!
    Ricambio candela, cambio la batteria, pulisco il filtro aria, pulisco con lo spry apposito il corpo farfalla...(non dal vivo ma dal tubo di collegamento air box... Ho svuotato la bomboletta in due volte.. Sembrava apposto ma niente da fare!!
    Messo aditivo per aumentare ottani... Niente da fare...
    Messo additivo per pulire l'iniettore... Niente niente...
    Ora lo fa anche di giorno!!!
    Praticamente a freddo va come un razzo, poi dopo una 10Cina di minuti e dopo una tirata brillante al rilascio si scombina la carburazione, la marmitta borbotta e se riaccelero diventa scarburato...
    Se mi fermo muore lentamente, ho un bel minimo allegro di solito...invece sembra agli stop che stenti a tenerlo...
    Appena riaccendo, ritorna per magia brillante ma dura poco...
    Scusate il poema che ho scritto ma i dettagli sono tutto per capire...
    Aiuto vi prego!!!
    C'è chi dice pompa benzina, chi dice copro farfalla da pulire dal vivo... Chi dice problema elettrico...
    Preciso che non ho nessuna spia che si accende! E che ho fatto fare un reset alla centralina dove a malincuore non aveva nessun errore!!!!
    Non mi ha mai lasciato a piedi ma odio sentirlo così dopo le meravigliose sensazioni che aveva per una settimana!!!
    Attendo con ansia qualcuno che possa aver avuto un problema come il mio è che l'ha risolto.
    Grazie anticipatamente
     
    Ultima modifica: 29 Agosto 2017
  2. LUMACA78

    LUMACA78

    Iscritto:
    1260725411
    Messaggi:
    1.445
    "Mi Piace" ricevuti:
    0
    Da ignorante, partirei verificando la membrana del sistema iniezione, tendenzialmente, ci si arriva smontando il vano portacasco sottosella. Nel mentre verifica che non vi siano crepi o fessure sul condotto aspirazione e sulla scatola filtro (lato interno, verso il corpo farfallato)
     
    Ultima modifica: 1 Settembre 2017
  3. Logan0601

    Logan0601 Moderatore Membro dello Staff

    Iscritto:
    1236593305
    Messaggi:
    12.477
    "Mi Piace" ricevuti:
    11
    Non so se sia lo stesso problema, ma non credo, il mio scooter è a carburatore quindi qualche differenza ci sarà.

    Ultimamente non riuscivo a parzializzare, e aprendo tutto tendeva a affogare e spegnersi. Ho notato che in rilascio scoppiettava (indice di carburazione magra, quindi o poca benzina o troppa aria nella miscela, o di combustione parziale).

    Ho pulito filtro e candela, soffiato i getti del carburatore, e sembrava migliorato. Ma sempre una schifezza andava. L'altro giorno quasi mi ha lasciato in strada e ho infine verificato quello che non volevo, ossia che la membrana del carburatore è andata, alla grande pure, quindi va sostituita.

    Ora la sto cercando ma il difetto che mi dava è molto simile al tuo, non so se il tuo abbia un sistema a membrana simile nonostante sia iniezione.
     
    Ultima modifica: 1 Settembre 2017
  4. LUMACA78

    LUMACA78

    Iscritto:
    1260725411
    Messaggi:
    1.445
    "Mi Piace" ricevuti:
    0
    Teoricamente ne ha una del tutto simile a quelle dei miei ex majesty 400.
     
    Ultima modifica: 1 Settembre 2017
  5. Utente_2392226088

    Utente_2392226088

    Iscritto:
    1652630015
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Ciao ho un Beverly cruise 500 del 2009 acquistato poco mesi fa, ma lo uso da un paio di settimane e ho gli stessi problemi, perdita potenza va a singhiozzo e si spenge, premetto che non ci capisco niente, volevo sapere se hai risolto e se si come
    Grazie infinite